WordPress 4.1.4 and 4.2.1 Released

A vulnerability was discovered that would allow someone to leave a comment, which when approved could allow them to compromise your site. 4.1.4 (for those still not on 4.2) and 4.2.1 were released to help seal this issue by removing any malicious comments on upgrade from previous versions and ensure the comments are not too long.

What a week for WordPress. First 4.1.2 to fix a security issue, then 4.1.3 and 4.2 right on its heals. Then issues with 4.2 sites trying to update to 4.1.3 and now this. It’s been a bumpy right but rest assured, my clients sites have all been updated to the latest version as always.

Leave a Reply

Your email address will not be published. Required fields are marked *

Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page. Click here for instructions on how to enable JavaScript in your browser.